Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

  1.  
    Actually I'm up to Ubuntu 16.04 LTS, with Gnome desktop and a couple different display managers Compiz and Metacity, whatever the flmp they are.

    And I had a weird thing happen last night that took some hours to resolve. Crashfox does this thing where a tab will crash without crashing the whole browser, and it offers the opportunity to reload just that crashed tab. Unless of course it wants to force an upgrade, in which case you can't open or reload any tabs until it finishes the upgrade which doesn't seem to be turn-off-able.

    So that's what happened last night, except the upgrade process itself crashed.

    So I had to reinstall the latest FF manually. That went OK, everything fine... until I tried to watch a YouTube video. (Yes, upgraded Flash also was installed during the manual FF upgrade.) The YT videos have no sound and play at about 4x proper speed. In short, unwatchable. Hmm.

    Log out of FF, log off the Ubuntu session, log back on, start FF, log back on to YT... no change.
    Shut down, cold boot, reestablish logins... no change.
    Check video and audio system by loading a movie into SMplayer ... perfect performance, no problems whatsoever. Hmmm. Open Chrome... same error as FF on YT videos. Open Pale Moon... same error as FF on YT videos.
    Good Grief! Is it YouTube itself? Check with a different computer -- YT works normally. Hmmmmmm.....
    Start everything over. Cold boot. Clean log in to Ubuntu. Immediately reinstall latest FF, Flash installer, Chromium-browser, upgrade Pale Moon, using Synaptic package manager and command line. Everything goes smoothly without errors... and without changing the situation.
    Now I'm starting to get a little frustrated.
    Search internet for "Ubuntu YouTube videos fast no sound" and find several links going back as far as 2012.
    Check a recent one, find what seems like a reasonable procedure that has a bunch of upvotes.

    The procedure is to install a program called "pavucontrol" from the command line and run it. It opens a GUI that assigns the various audio and video devices in the system to various input and output values. The solution is to turn off stuff that does not apply, like having the video card listed as an audio input device, or a volume control for a webcam that doesn't have a microphone. Several such bad or nonsensical associations appeared for me and I simply fixed them and closed the program. And it worked! From that point I didn't even need to reboot.

    Of course I have not rebooted since then, so it may all come crashing down again when I do.
    • CommentAuthorAsterix
    • CommentTimeJul 14th 2019 edited
     
    Running Xubuntu 18.04 LTS. Haven't seen that problem.

    Because I needed support for an 1980s device, I decided to haul out an old 486 box with ISA slots and run NetBSD 4.0 on it. Of course, that meant that I had to configure the kernel for the device, which meant recompiling from source. The tarball for NetBSD includes support for everything from a PDP-10 to a Playstation, so it takes a fair amount of space and time to extract it. I let the compile run for a day and a night and had only gotten up to the "d' modules. I gave up and installed 4.0 on a 3GHz P4 with a SSD; compilation took about 20 minutes. I had to re-do that step several times before I found port, DMA and IRQ settings that worked.

    After all that, I didn't find what I was looking for on the tapes. FWIW, said device was a QIC02-interface Tandberg drive tied to an Alliance Technology ISA card.

    But this just drove home how far computing has come in just 20 years.
  2.  
    I have a tape drive from about that long ago too. Actually more like 25 years ago, from my first real desktop PC (after the Tandy and the vanilla 386 clone). QIC02 interface sounds familiar.
  3.  
    Posted By: AsterixRunning Xubuntu 18.04 LTS. Haven't seen that problem.
    Apparently somehow the Pulseaudio configuration settings become corrupted and get replaced with random or scrambled data, and this process fixes that.

    alsUbuntu16:~$ man pavucontrol

    PAVUCONTROL(1) PAVUCONTROL(1)

    NAME
    pavucontrol - A volume control for the PulseAudio sound server

    SYNOPSIS
    pavucontrol

    DESCRIPTION
    A simple volume control tool (mixer) for the PulseAudio sound server.
    In contrast to classic mixer tools this one allows you to control both
    the volume of hardware devices and of each playback stream separately.
    It also allows you to redirect a playback stream to another output
    device without interrupting playback.
    • CommentAuthorAsterix
    • CommentTimeJul 14th 2019
     
    I'm increasingly moving old peripheral support to modern MCUs. I'm getting too old to play with the vagaries of ISA peripherals. A QIC02 interface should be easy--but my next project is a Pertec 9-track drive interface.
  4.  
    Kudos for perseverance under extreme adversity
    • CommentAuthorAsterix
    • CommentTimeJul 15th 2019
     
    This is actually fun. Still have a few crates of NASA JPL 10.5" tapes to do this week. Just finished a bunch of old 8" floppies from a retired congress person. The digital archivists love me...