Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorAngus
    • CommentTimeFeb 8th 2018 edited
     
    I saw what you did there. Moletrap security is assured impenetrable by the profound disinterest of almost everybody in what is said here and the ineluctible obscurity of the humour.



    #ineluctibleobscurity
    •  
      CommentAuthorpcstru
    • CommentTimeFeb 8th 2018 edited
     
    This is now live. www.moletrap.co.uk/forum should re-direct to here while DNS changes propagate.

    ETA - it seems that until the DNS is correct, you will experience problems.
    •  
      CommentAuthorpcstru
    • CommentTimeFeb 8th 2018 edited
     
    Test - BBCode sorted.
    •  
      CommentAuthoralsetalokin
    • CommentTimeFeb 8th 2018 edited
     
    No problems noted here so far.
    •  
      CommentAuthorDuracell
    • CommentTimeFeb 8th 2018
     
    All good. Thanks pcstru.
    •  
      CommentAuthoraber0der
    • CommentTimeFeb 8th 2018
     
    It works!
    • CommentAuthorkorkskrew
    • CommentTimeFeb 8th 2018
     
    Thanks, as always, for providing this forum for us.
    •  
      CommentAuthorAngus
    • CommentTimeFeb 8th 2018
     
    Hmmm. For a while there it was losing my place and sending me back to the beginning of all threads, but it seems OK now.

    Thanks, pcstru. What would we do without the 'trap?
    •  
      CommentAuthorpcstru
    • CommentTimeFeb 8th 2018
     
    Posted By: AngusHmmm. For a while there it was losing my place and sending me back to the beginning of all threads, but it seems OK now.

    That was my temporary 'fix' going wrong and sending people flitting between domains - disappears once your DNS is pointing to the new IP. Stuff can still go wrong and backups aren't yet in place. The wiki doesn't like something about the new host. On the whole, it seems more responsive.
    •  
      CommentAuthorgoatcheez
    • CommentTimeFeb 8th 2018
     
    Images aren't working. See my post to Elon Musk thread.
    •  
      CommentAuthorAngus
    • CommentTimeFeb 8th 2018 edited
     
    There seems to be something wrong with your link itself.

    •  
      CommentAuthorpcstru
    • CommentTimeFeb 8th 2018 edited
     
    Posted By: goatcheezImages aren't working. See my post to Elon Musk thread.


    I think it is your link.

    Threads with images, i.e.

    http://www.moletrap.co.uk/forum/comments.php?DiscussionID=3953&page=81

    Seem OK.

    Some images I've posted will now be broken links.
    •  
      CommentAuthorgoatcheez
    • CommentTimeFeb 8th 2018
     
    Youse guys are correct as usual. The repaired image is now working.

    Thanks much!
    •  
      CommentAuthormaryyugo
    • CommentTimeFeb 8th 2018
     
    Posted By: alsetalokinNo problems noted here so far.
    Same here. Comes up very fast and no issues noted. Thanks pcstru, For everything over many years.
  1.  
    Smooth as a baby's bottom. Good job structures!
    •  
      CommentAuthoraber0der
    • CommentTimeFeb 8th 2018
     
    It is too fast now.
    And my old laptop still insists on using the old instance of the forum.
    • CommentAuthorAsterix
    • CommentTimeFeb 8th 2018
     
    I like.
    •  
      CommentAuthoraber0der
    • CommentTimeFeb 8th 2018
     
    Ah. Now the stupid laptop works too.
    •  
      CommentAuthormaryyugo
    • CommentTimeFeb 9th 2018
     
    I suppose it could be some reason other than the new stuff but the forum is clearly and noticeably faster now. It's not subtle.
    •  
      CommentAuthoraber0der
    • CommentTimeFeb 9th 2018
     
    It's faster.