Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorTrim
    • CommentTimeOct 20th 2014
     
    Will this work at last?
    •  
      CommentAuthorTrim
    • CommentTimeOct 20th 2014
     
    Yes, be frightened, I'm back.
    •  
      CommentAuthormaryyugo
    • CommentTimeOct 20th 2014
     
    Posted By: AsterixJust got a red statement saying that the 'trap doesn't know who I am.
    Same. Trying to post. Cleared in about 5 min.
    •  
      CommentAuthorDuracell
    • CommentTimeOct 20th 2014
     
    Me also. Difficulty posting the first time and then ok, but everything very, v-e-r-y s----l----o----w n-------o-------w ...
    •  
      CommentAuthormaryyugo
    • CommentTimeOct 20th 2014
     
    Posted By: AsterixJust got a red statement saying that the 'trap doesn't know who I am.
    Same. Trying to post. Cleared in about 5 min. And its very slow.
  1.  
    Yup, much slowness
    •  
      CommentAuthorDuracell
    • CommentTimeOct 20th 2014
     
    Seems fine again now.
    •  
      CommentAuthorpcstru
    • CommentTimeOct 21st 2014
     
    I got some "Forbidden" responses this morning. I've opened another ticket ...
    •  
      CommentAuthorAngus
    • CommentTimeOct 22nd 2014
     
    More weirdness. All morning I have been getting sporadic responses as if I have been logged out. If I refresh I'm logged back in again. Same issues with posting to the forum. Sounds like the forum software rather than the host, but who knows?

    On this very post I got "Some problems were encountered. There was a problem authenticating your post information.
    • CommentAuthortinker
    • CommentTimeOct 22nd 2014
     
    All working ok here UK, but unusually and annoyingly slow and unresponsive for the last hour or so.
  2.  
    Same here in California.
    •  
      CommentAuthorpcstru
    • CommentTimeOct 22nd 2014
     
    Gradwell seem to have some issues. I'm having problems with my email too, which is very unusual.
    •  
      CommentAuthorTrim
    • CommentTimeOct 25th 2014
     
    Been kept out for half a hour 8.30- 9.00 first it got very slow for five minutes.
  3.  
    Me too
    •  
      CommentAuthorpcstru
    • CommentTimeOct 25th 2014
     
    If you get an error response can you provide it please.
  4.  
    I got "Forbidden"
  5.  
    Strange. I've not experienced any errors or delays today.
    •  
      CommentAuthorTrim
    • CommentTimeOct 25th 2014
     
    And me.
    •  
      CommentAuthormaryyugo
    • CommentTimeOct 26th 2014
     
    Works fine now in socal.
    •  
      CommentAuthorAngus
    • CommentTimeOct 26th 2014
     
    Posted By: maryyugoWorks fine now in socal.


    Are you all socalists down there?